Kötü niyetli bir geliştirici nedeniyle sayısız Bitcoin cüzdanı tehlike altında

BitPay'den yapılan açıklamada Copay cüzdanının belirli sürümlerini kullanan kullanıcıların fonlarının risk altında olabileceği duyuruldu.

Bitcoin işlemcisi BitPay, kripto para cüzdanı uygulaması Copay’de bir güvenlik açığı keşfettiklerini duyurdu.

Kötü niyetli birinin Copay’in 5.0.2’den 5.1.0’a kadar olan sürümlerine kripto paraların çalınmasıyla sonuçlanabilecek zararlı bir kod enjekte etmeyi başardığı tespit edildi. BitPay’in zararlı koddan etkilenmediği aktarıldı.

BitPay’den yapılan açıklamada uygulamanın bu sürümlerini kullanan kullanıcılara uygulamayı çalıştırmamaları veya açmamaları tavsiye edildi.

Kullanıcıların etkilenen sürümlerdeki özel anahtarlarının tehlikeye düşmüş olabileceğini düşünerek fonları derhal 5.2.0 sürümündeki bir cüzdana taşıması gerektiği ifade edildi.

Ayrıca fonları taşırken kurtarma kelimelerinin kullanılmaması, önce etkilenen cüzdanlarını güncellemeleri ve ardından Send Max özelliği ile tüm fonları 5.2.0 sürümündeki yepyeni bir cüzdana göndermeleri istendi.

Şirket, şu anda herhangi bir kullanıcının durumdan etkilenip etkilenmediğini araştırıyor.

Copay uygulaması iOS, Android, Windows ve Linux platformlarında bulunuyor. Çok sayıda Bitcoin cüzdanının güvenlik açığından etkilenmiş olabileceği düşünülüyor.

→ BİREYSEL YATIRIMCI PANİKTEYKEN KURUMSAL YATIRIMCI BITCOIN Mİ TOPLUYOR?

Yayınlandı:
En güncel gelişmelerden ilk siz haberdar olmak istiyorsanız Uzmancoin Telegram kanalına katılın!
Daha Fazlasını Okuyun

Sohbete Katıl